
	
				
		<!DOCTYPE html>
<html lang="en-US">
<head>
	
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kernvalleysun.com/furryfriday-11-17-2017/" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="Kern Valley Sun" />
<meta property="og:title" content="#FurryFriday (11/17/2017)" />
<meta name="twitter:title" content="#FurryFriday (11/17/2017)" />
<meta property="og:image" content="https://kernvalleysun.com/wp-content/uploads/2017/11/FurryFridayVideo-Title.jpg" />
<meta name="twitter:image:src" content="https://kernvalleysun.com/wp-content/uploads/2017/11/FurryFridayVideo-Title.jpg" />
<meta property="og:description" content="#FurryFriday (11/10/2017)
The Shelter still has a bunch of FLUFFY FRIENDS!!! Save a life and adopt a Furry Friend TODAY!!! Please mention our Furry Friday videos to shelter staff so we know how we’re doing!
=============
The Lake Isabella Animal Shelter, located at 14891 Hwy. 178 in Southlake, is having a special on cats and there are TONS to choose from!
CATS: Get one for $5 adoption fee and get a second FREE!
DOGS: $40 adoption fee
To encourage keeping bonded pairs together, adoption fees have been PAID for those animals through a generous donor.
Are you a veteran? If yes, you can adopt a Furry Friend for FREE! Call 760-378-1131 for more details.
Adoption Fee includes chip, spay/neuter, vaccinations, free well pet exam from a vet of your choice (covers office visit only, does not include medications), one year license, starter food supply, blanket and toys (if needed and available), a carrier for a cat and collar with leash for a dog.
'Furry Friday' is a segment produced by the Kern Valley Sun that will feature a 'furry friend' every Friday from the Lake Isabella Animal Shelter, located at 14891 Hwy. 178 in Southlake. For more information on our featured furry friend or others, please call 760-378-1131.
#SaveALife #CuteDogVideo #FurryFriend #KVSun #KRV #Adopt #KernValley #AnimalShelter #local #bark #meow #woof #purr #LakeIsabella #Southlake #KernRiverValley #KernValley" />
<meta name="twitter:description" content="#FurryFriday (11/10/2017)
The Shelter still has a bunch of FLUFFY FRIENDS!!! Save a life and adopt a Furry Friend TODAY!!! Please mention our Furry Friday videos to shelter staff so we know how we’re doing!
=============
The Lake Isabella Animal Shelter, located at 14891 Hwy. 178 in Southlake, is having a special on cats and there are TONS to choose from!
CATS: Get one for $5 adoption fee and get a second FREE!
DOGS: $40 adoption fee
To encourage keeping bonded pairs together, adoption fees have been PAID for those animals through a generous donor.
Are you a veteran? If yes, you can adopt a Furry Friend for FREE! Call 760-378-1131 for more details.
Adoption Fee includes chip, spay/neuter, vaccinations, free well pet exam from a vet of your choice (covers office visit only, does not include medications), one year license, starter food supply, blanket and toys (if needed and available), a carrier for a cat and collar with leash for a dog.
'Furry Friday' is a segment produced by the Kern Valley Sun that will feature a 'furry friend' every Friday from the Lake Isabella Animal Shelter, located at 14891 Hwy. 178 in Southlake. For more information on our featured furry friend or others, please call 760-378-1131.
#SaveALife #CuteDogVideo #FurryFriend #KVSun #KRV #Adopt #KernValley #AnimalShelter #local #bark #meow #woof #purr #LakeIsabella #Southlake #KernRiverValley #KernValley" />
<meta name="twitter:creator" content="@@kvsun" />
<meta name="twitter:site" content="@@kvsun" />

	<title>#FurryFriday (11/17/2017) | Kern Valley Sun</title>
	<!--[if lt IE 9]>
	<script src="https://kernvalleysun.com/wp-content/themes/performag/js/html5/dist/html5shiv.js"></script>
	<script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
	<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://kernvalleysun.com/wp-content/themes/performag/css/ie8.css"/>
	<![endif]-->
	<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://kernvalleysun.com/wp-content/themes/performag/css/ie7.css"/>
	<![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<meta charset="UTF-8">
	
			<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-93891150-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-93891150-2');
</script>

	
		<style type="text/css">.tve_more_tag {display: none !important}</style><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kern Valley Sun &raquo; #FurryFriday (11/17/2017) Comments Feed" href="https://kernvalleysun.com/furryfriday-11-17-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kernvalleysun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='membermouse-jquery-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-main-css'  href='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/css/common/mm-main.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-buttons-css'  href='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/css/common/mm-buttons.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='membermouse-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://kernvalleysun.com/wp-content/plugins/thrive-visual-editor/editor/css/thrive_flat.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://kernvalleysun.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://kernvalleysun.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='performag-style-css'  href='https://kernvalleysun.com/wp-content/themes/performag/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thrive-reset-css'  href='https://kernvalleysun.com/wp-content/themes/performag/css/reset.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='thrive-main-style-css'  href='https://kernvalleysun.com/wp-content/themes/performag/css/main_orange_light.css?ver=5566' type='text/css' media='all' />
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MemberMouseGlobal = {"jsIsAdmin":"","adminUrl":"https:\/\/kernvalleysun.com\/wp-admin\/","globalurl":"https:\/\/kernvalleysun.com\/wp-content\/plugins\/membermouse","checkoutProcessingPaidMessage":"Please wait while we process your order...","checkoutProcessingFreeMessage":"Please wait while we create your account...","checkoutProcessingMessageCSS":"mm-checkout-processing-message","currencyInfo":{"currency":"USD","postfixIso":false,"name":"United States Dollar","int_curr_symbol":"&#85;&#83;&#68;&#32;","currency_symbol":"$","mon_decimal_point":".","mon_thousands_sep":",","mon_grouping":"3;3","positive_sign":"","negative_sign":"","int_frac_digits":"2","frac_digits":"2","p_cs_precedes":"1","p_sep_by_space":"0","n_cs_precedes":"1","n_sep_by_space":"0","p_sign_posn":"1","n_sign_posn":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/js/global.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/js/common/mm-common-core.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/js/user/mm-preview.js?ver=2.2.7'></script>
<link rel='https://api.w.org/' href='https://kernvalleysun.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kernvalleysun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kernvalleysun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PRESCRIBED BURNING TO BEGIN ABOVE SPRINGVILLE' href='https://kernvalleysun.com/prescribed-burning-to-begin-above-springville/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="https://kernvalleysun.com/furryfriday-11-17-2017/" />
<link rel='shortlink' href='https://kernvalleysun.com/?p=4227' />
<link rel="alternate" type="application/json+oembed" href="https://kernvalleysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkernvalleysun.com%2Ffurryfriday-11-17-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kernvalleysun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkernvalleysun.com%2Ffurryfriday-11-17-2017%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://kernvalleysun.com"><link rel="https://theeventscalendar.com/" href="https://kernvalleysun.com/wp-json/tribe/events/v1/" />		<style type="text/css">.wp-video-shortcode {
				max-width: 100% !important;
			}body { background:#; }.twr { background:#; }.cnt .sAs .twr { background:#; }.cnt article h1.entry-title a { color:#000000; }.cnt article h2.entry-title a { color:#000000; }.bSe h1, .bt .entry-title { color:#000000; }.bSe h2 { color:#000000; }.bSe h3 { color:#000000; }.bSe h4 { color:#000000; }.bSe h5 { color:#000000; }.bSe h6 { color:#000000; }.cnt p { color:#333; }.lhgh { line-height:1.5em; }.dhgh { line-height:1.5em; }.lhgh { line-height:1.5em; }.dhgh { line-height:1.5em; }.cnt .bSe article { color:#333; }.cnt article h1 a, .tve-woocommerce .bSe .awr .entry-title, .tve-woocommerce .bSe .awr .page-title{font-family:Lato,sans-serif;}.bSe h1, .bt  .entry-title{font-family:Lato,sans-serif;}.bSe h2,.tve-woocommerce .bSe h2{font-family:Lato,sans-serif;}.bSe h3,.tve-woocommerce .bSe h3{font-family:Lato,sans-serif;}.bSe h4{font-family:Lato,sans-serif;}.bSe h5{font-family:Lato,sans-serif;}.bSe h6{font-family:Lato,sans-serif;}.bp-c h2{font-family:Lato,sans-serif;}#text_logo{font-family:Lato,sans-serif;}.cnt, .bp-t, .tve-woocommerce .product p, .tve-woocommerce .products p{font-family:Lato,sans-serif;font-weight:400;}article strong {font-weight: bold;}.bSe h1, .bt .entry-title, .ind .entry-title { font-size:50px; }.cnt { font-size:16px; }.thrivecb { font-size:16px; }.out { font-size:16px; }.aut p { font-size:16px; }.cnt p { line-height:1.5em; }.thrivecb { line-height:1.5em; }.cnt .cmt, .cnt .acm { background-color:#eccc00; }.str { border-color: transparent #eccc00 transparent transparent; }.bSe a { color:#1e73be; }.bSe .faq h4{font-family:Lato,sans-serif;font-weight:400;}article strong {font-weight: bold;}header ul.menu > li > a { color:#333; }header ul.menu > li > a:hover { color:#; }header a#logo > img { max-width:200px; }header .hf { display:none; }</style>
					<style type="text/css">header #logo, header #text-logo {
    display: flex !important;
}

header a#logo > img {
    margin: auto;
    max-width: 500px;
}

a#logo {
    height: 100px !important;
}

header ul.menu > li > a {
    font-size: 12px!important;
}

.hi {
display: none!important;
}

@media only screen and (max-width: 479px) {
.mobile-hide{ display: none !important; }
}</style>
		</head>
<body class="post-template-default single single-post postid-4227 single-format-standard custom-background tribe-no-js">

<div class="flex-cnt">
	<header class="center " style="">
				<div class="h-i">
			<div class="th">
				<div class="wrp clearfix">
					
																					<a class="" href="https://kernvalleysun.com/" id="logo">
									<img src="https://kernvalleysun.com/wp-content/uploads/2017/09/KV-Sun-Logo-master.png"
									     alt="Kern Valley Sun">
								</a>
																									<div class="ha">
													</div>

					
				</div>
			</div>
			<div class="bh clearfix" 			     >
				<div class="wrp clearfix">
					<div class="hsm"></div>

					
					<div class="nav_c">
													<!-- Cart Dropdown -->
							<nav class="menu-primary-container"><ul id="menu-primary" class="menu"><li  id="menu-item-42" class="c_orange menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children toplvl dropdown "><a href="https://kernvalleysun.com/">Home</a><ul class="sub-menu">	<li  id="menu-item-1026" class="c_def menu-item menu-item-type-custom menu-item-object-custom "><a href="https://kernvalleysun.com/event/">Calendar</a></li>
	<li  id="menu-item-1860" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/calendar-submission/">Calendar Submission</a></li>
	<li  id="menu-item-2178" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/letter-to-editor-submission/">Letter to Editor Submission</a></li>
</ul></li>
<li  id="menu-item-112" class="c_blue menu-item menu-item-type-taxonomy menu-item-object-category toplvl "><a href="https://kernvalleysun.com/category/news/">News</a></li>
<li  id="menu-item-113" class="c_red menu-item menu-item-type-taxonomy menu-item-object-category toplvl "><a href="https://kernvalleysun.com/category/sports/">Sports</a></li>
<li  id="menu-item-114" class="c_orange menu-item menu-item-type-taxonomy menu-item-object-category toplvl "><a href="https://kernvalleysun.com/category/valley-life/">Valley Life</a></li>
<li  id="menu-item-115" class="c_purple menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children toplvl dropdown "><a href="https://kernvalleysun.com/category/obituaries/">Obituaries</a><ul class="sub-menu">	<li  id="menu-item-374" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/submit-obituary/">Submit Obituary</a></li>
</ul></li>
<li  id="menu-item-116" class="c_green menu-item menu-item-type-taxonomy menu-item-object-category toplvl "><a href="https://kernvalleysun.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-79" class="c_def menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children toplvl dropdown "><a href="https://kernvalleysun.com/classifieds/">Classifieds</a><ul class="sub-menu">	<li  id="menu-item-1907" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/shopper/">Shopper Ads</a></li>
	<li  id="menu-item-78" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/business-services/">Business Services</a></li>
	<li  id="menu-item-302" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/licensed-contractors/">Licensed Contractors</a></li>
</ul></li>
<li  id="menu-item-80" class="c_def menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children toplvl dropdown "><a href="https://kernvalleysun.com/digital-publications/">Digital Publications</a><ul class="sub-menu">	<li  id="menu-item-158" class="c_def menu-item menu-item-type-post_type menu-item-object-page "><a href="https://kernvalleysun.com/e-edition/">E-Edition</a></li>
</ul></li>
<li  id="menu-item-1094" class="c_def menu-item menu-item-type-post_type menu-item-object-page toplvl "><a href="https://kernvalleysun.com/login/">Login / Subscribe</a></li>
</ul></nav>											</div>

											<div class="hi">
							<form action="https://kernvalleysun.com/" method="get" class="hf left">
								<input type="text" placeholder="Search" name="s"/>
								<button></button>
							</form>
							<div class="hs right">
								<ul>
																			<li><a class="fb" href="https://www.facebook.com/KernValleySun"
										       target="_blank"></a></li>
																												<li><a class="twitter" href="https://twitter.com/kvsun"
										       target="_blank"></a></li>
																																																							<li><a class="youtube" href="https://www.youtube.com/user/kernvalleysun1959"
										       target="_blank"></a></li>
																	</ul>
							</div>
						</div>
					
				</div>
			</div>
		</div>
	</header>

	




					<div class="bt dp">
				<div class="wrp">
																		<h1 class="entry-title">#FurryFriday (11/17/2017)</h1>
																</div>
			</div>
		
		<div class="wrp cnt p-s">
			
						<div class="bSeCont">
				<section
					class="bSe left">

					<article>
						<div class="awr">
																								<div class="met">
										<div class="meta left">
																							<div class="left ma">
													<img alt='' src='https://secure.gravatar.com/avatar/1ba648530fe5c84a939d0bef0a4c4684?s=125&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ba648530fe5c84a939d0bef0a4c4684?s=250&#038;d=blank&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />												</div>
																						<div class="left mc">
																																																					<div
															class="cat_b left cat_teal">
															<a href="https://kernvalleysun.com/category/videos/">
																Videos															</a>
														</div>
																											<div class="clear"></div>
																																					<span>
                                                    	                                                    By	                                                    <a href="https://kernvalleysun.com/author/editor/">
		                                                    Kern Valley Sun Support	                                                    </a>
                                                    													/																																										November 17, 2017																											
                                                </span>

											</div>
											<div class="clear"></div>
										</div>
										<div class="mets right tt-share" data-url="https://kernvalleysun.com/furryfriday-11-17-2017/"
     data-id="4227"><!--max 3 -->
	<div class="bps">
					<div class="ss">
				<a class="fb" href="//www.facebook.com/sharer/sharer.php?u=https://kernvalleysun.com/furryfriday-11-17-2017/"
				   onclick="return ThriveApp.open_share_popup(this.href, 545, 433);">
                    <span>
                        Share                    </span>
											<span class="ct">
                            10                        </span>
									</a>
			</div>
							<div class="ss">
				<a class="twitter"
				   href="https://twitter.com/share?text=#FurryFriday (11/17/2017):&url=https://kernvalleysun.com/furryfriday-11-17-2017/"
				   onclick="return ThriveApp.open_share_popup(this.href, 545, 433);">
					<span>Tweet</span>
				</a>
			</div>
									</div>
</div>										<div class="clear"></div>
									</div>

															
														
							
							
							
							
							<div id="tve_flt" class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_custom_html_shortcode" style=""><iframe width="560" height="315" src="https://www.youtube.com/embed/Tkt5-iDEpJY" frameborder="0" allowfullscreen=""></iframe><div class="tve_iframe_cover"></div></div><div class="thrv_wrapper thrv_text_element" style=""><p><a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/furryfriday?source=feed_text&amp;story_id=1466141093435596">#FurryFriday</a> (11/17/2017)</p><p>The Shelter still has a bunch of FLUFFY FRIENDS!!! Save a life and adopt a Furry Friend TODAY!!! Please mention our Furry Friday videos to shelter staff so we know how we’re doing!</p><p>=============</p><p>The Lake Isabella Animal Shelter, located at 14891 Hwy. 178 in Southlake, is having a special on cats and there are TONS to choose from!</p><p>CATS: Get one for $5 adoption fee and get a second FREE!</p><p>DOGS: $40 adoption fee</p><p>To encourage keeping bonded pairs together, adoption fees have been PAID for those animals through a generous donor.</p><p>Are you a veteran? If yes, you can adopt a Furry Friend for FREE! Call 760-378-1131 for more details.</p><p>Adoption Fee includes chip, spay/neuter, vaccinations, free well pet exam from a vet of your choice (covers office visit only, does not include medications), one year license, starter food supply, blanket and toys (if needed and available), a carrier for a cat and collar with leash for a dog.</p><p>"Furry Friday" is a segment produced by the Kern Valley Sun that will feature a "furry friend" every Friday from the Lake Isabella Animal Shelter, located at 14891 Hwy. 178 in Southlake. For more information on our featured furry friend or others, please call 760-378-1131.</p><p><a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/savealife?source=feed_text&amp;story_id=1466141093435596">#SaveALife</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/cutedogvideo?source=feed_text&amp;story_id=1466141093435596">#CuteDogVideo</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/furryfriend?source=feed_text&amp;story_id=1466141093435596">#FurryFriend</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/kvsun?source=feed_text&amp;story_id=1466141093435596">#KVSun</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/krv?source=feed_text&amp;story_id=1466141093435596">#KRV</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/adopt?source=feed_text&amp;story_id=1466141093435596">#Adopt</a><a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/kernvalley?source=feed_text&amp;story_id=1466141093435596">#KernValley</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/animalshelter?source=feed_text&amp;story_id=1466141093435596">#AnimalShelter</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/local?source=feed_text&amp;story_id=1466141093435596">#local</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/bark?source=feed_text&amp;story_id=1466141093435596">#bark</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/meow?source=feed_text&amp;story_id=1466141093435596">#meow</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/woof?source=feed_text&amp;story_id=1466141093435596">#woof</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/purr?source=feed_text&amp;story_id=1466141093435596">#purr</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/lakeisabella?source=feed_text&amp;story_id=1466141093435596">#LakeIsabella</a><a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/southlake?source=feed_text&amp;story_id=1466141093435596">#Southlake</a>&nbsp;<a data-ft="{&quot;tn&quot;:&quot;*N&quot;,&quot;type&quot;:104}" href="https://www.facebook.com/hashtag/kernrivervalley?source=feed_text&amp;story_id=1466141093435596">#KernRiverValley</a> #KernValley</p></div></div></div><p class="tcb_flag" style="display: none">

																				</div>
					</article>

					<div class="clear"></div>

					
					<div class="clear"></div>

					<div class="scbg">
	<h5>Related Posts</h5>

	<div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/veterans-day-2017/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/11/SF-VeteransDay110817-03-300x200.jpg')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/veterans-day-2017/">
							Veterans Day 2017						</a>
					</h5>
                    <span class="scd">
                        	                        Nov 12, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/editor/">
			                    Kern Valley Sun Support		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/furryfriday-11102017/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/11/FurryFridayVideo-111017.jpg')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/furryfriday-11102017/">
							#FurryFriday (11/10/2017)						</a>
					</h5>
                    <span class="scd">
                        	                        Nov 10, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/editor/">
			                    Kern Valley Sun Support		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/kernville-fall-festival-2017/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/11/FallFest2017-02DT-1-300x200.jpg')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/kernville-fall-festival-2017/">
							Kernville Fall Festival 2017						</a>
					</h5>
                    <span class="scd">
                        	                        Oct 31, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/editor/">
			                    Kern Valley Sun Support		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/gun-association-open-house-10282017/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/11/IMG_0314-300x200.jpg')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/gun-association-open-house-10282017/">
							Gun Association Open House (10/28/2017)						</a>
					</h5>
                    <span class="scd">
                        	                        Oct 28, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/editor/">
			                    Kern Valley Sun Support		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/drive-thru-flu-shot-clinic-102617/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/10/FluShot102617-300x225.jpg')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/drive-thru-flu-shot-clinic-102617/">
							Drive-Thru Flu Shot Clinic (10/26/17)						</a>
					</h5>
                    <span class="scd">
                        	                        Oct 26, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/editor/">
			                    Kern Valley Sun Support		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/1st-annual-rockin-river-beer-music-festival-10212017/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/10/Video-Icon-PNG-Image-300x300.png')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/1st-annual-rockin-river-beer-music-festival-10212017/">
							1st Annual Rockin River Beer &#038; Music Festival (10/21/2017)						</a>
					</h5>
                    <span class="scd">
                        	                        Oct 21, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/shannon-rapose/">
			                    Shannon Rapose		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/furryfriday-10202017/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/10/Video-Icon-PNG-Image-300x300.png')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/furryfriday-10202017/">
							#FurryFriday (10/20/2017)						</a>
					</h5>
                    <span class="scd">
                        	                        Oct 20, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/shannon-rapose/">
			                    Shannon Rapose		                    </a>
	                                        </span>
				</div>
			</div>
		
			<div class="scc left">
									<a class="rmich" href="https://kernvalleysun.com/wonderfulwednesday-101817/">
																				<div class="rimc" style="background-image: url('https://kernvalleysun.com/wp-content/uploads/2017/10/Video-Icon-PNG-Image-300x300.png')"></div>
											</a>
								<div class="scbt">
					<h5>
						<a href="https://kernvalleysun.com/wonderfulwednesday-101817/">
							#WonderfulWednesday (10/18/17)						</a>
					</h5>
                    <span class="scd">
                        	                        Oct 18, 2017                        	                    		                    /
	                    	                    		                    By		                    <a href="https://kernvalleysun.com/author/shannon-rapose/">
			                    Shannon Rapose		                    </a>
	                                        </span>
				</div>
			</div>
					</div>
</div>


					<div class="clear"></div>
					
					
											
	<article id="comments">
					<div class="awr cmm"  style="display:none;">
				<h6>0 comments</h6>
			</div>
		
		
		<div class="cmc" style="margin-left: 0px;" id="thrive_container_list_comments">
												</div>
		<!-- /comment_list -->

		
							<div class="btn blue small right" id="shf">
				<span>Click here to add a comment</span>
			</div>
					<div class="clear"></div>
						<div class="lrp hid"
			     id="thrive_container_form_add_comment">
				<h4>Leave a comment:</h4>
				<form action="https://kernvalleysun.com/wp-comments-post.php" method="post"
				      id="commentform">
											<label
							for="author">Name *</label>
						<input type="text" placeholder="" id="author" author="author" class="text_field author"
						       name="author"/>
						<div class="clear"></div>
						<label
							for="author">Email *</label>
						<input type="text" placeholder="" id="email" author="email" class="text_field email"
						       name="email"/>
						<div class="clear"></div>
						<label for="author">Website</label>
						<input type="text" placeholder="" id="website" author="website" class="text_field website lst"
						       name="url"/>
						<div class="clear"></div>
										<div class="clear"></div>
					<label for="comment">Comment</label>
					<textarea id="comment" name="comment" class="textarea"></textarea>
					<div class="clear"></div>
										<style>label[for=subscribe-reloaded]{width: 100%;}</style>					<div class="btn blue small">
						<input type="submit" value="POST COMMENT"/>
					</div>
					<input type='hidden' name='comment_post_ID' value='4227' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
										<div class="clear"></div>
				</form>
			</div>
			</article>
	<div id="comment-bottom"></div>
					
									</section>
				</div>								<div class="sAsCont">
				<aside class="sAs right">
							
		<section class="follow_me" id="widget_thrive_follow-2">
			<div class="scn">

				<div class="twr">
											<p class="ttl">Follow Us On Social!</p>
									</div>
				<div class="side_body ">
					<ul>
						
							<li class="sm_icons">
																	<div class="bubb">
										<div class="bubble">
																<div id="container-follow-facebook5227">
						<script type="text/javascript">
							jQuery( document ).ready( function () {
								jQuery( "#container-follow-facebook5227" ).append( "<iframe style='height:70px !important;' src='//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FKernValleySun&width=292&height=32&colorscheme=light&show_faces=false&header=false&stream=false&show_border=false' id='follow_me_content_fb'></iframe>" );
							} );
						</script>
					</div>
															</div>
									</div>
																<a 								   class="sm fb sm-1col"
								   rel="facebook">
									<span></span>
								</a>
							</li>

						
							<li class="sm_icons">
																	<div class="bubb">
										<div class="bubble">
																<div id="container-follow-twitter">
						<a href="http://twitter.com/@kvsun"
						   class="twitter-follow-button" data-show-count="false">Follow
							@@kvsun</a>
					</div>
					<script>jQuery( window ).on( 'load', function () {
							ThriveApp.load_script( "twitter" );
						} );</script>
															</div>
									</div>
																<a 								   class="sm twitter sm-1col"
								   rel="twitter">
									<span></span>
								</a>
							</li>

						
							<li class="sm_icons">
																	<div class="bubb">
										<div class="bubble">
																<div id="container-follow-youtube">
						<div class="g-ytsubscribe"
						     data-channel="UCrdZzmbL0h0SLQzd-6rVGCA"
						     data-channelid="UCrdZzmbL0h0SLQzd-6rVGCA"
						     data-layout="full"></div>
						<script>
							jQuery( window ).on( 'load', function () {
								ThriveApp.load_script( "youtube" );
							} );
						</script>
					</div>
															</div>
									</div>
																<a 								   class="sm youtube sm-1col"
								   rel="youtube">
									<span></span>
								</a>
							</li>

											</ul>
					<div class="clear"></div>
				</div>
			</div>

			
		</section>
				<section id="widget_thrive_ad_default-5">
			<div class="scn">
				<div class="ad-w">
					<a href="http://kvhd.org"><img src="https://kernvalleysun.com/wp-content/uploads/2017/09/KVHD-Web-Banner-Ad-300x250-Hospital-030817.jpg" alt="KVHD Ad" style="width:300px;height:250px;"></a>				</div>
			</div>
		</section>
				<section id="widget_thrive_ad_default-6">
			<div class="scn">
				<div class="ad-w">
					<a href="http://frandy.net"><img src="https://kernvalleysun.com/wp-content/uploads/2017/06/frandy.jpg" alt="KVHD Ad" style="width:300px;height:250px;"></a>				</div>
			</div>
		</section>
				<section id="widget_thrive_ad_default-7">
			<div class="scn">
				<div class="ad-w">
					<a href="http://zapquote4.appspot.com/home?agentpath=hpthal"><img src="https://kernvalleysun.com/wp-content/uploads/2017/09/Harry-Thal-2x5-090617.jpg" alt="KVHD Ad"></a>				</div>
			</div>
		</section>
				<section id="widget_thrive_ad_default-8">
			<div class="scn">
				<div class="ad-w">
					<a href="https://kernvalleysun.com/wp-content/uploads/2017/11/Chesters-2x4-110117.jpg"><img src="https://kernvalleysun.com/wp-content/uploads/2017/10/Chesters-Chicken-Button-320x100.jpg" alt="Chesters Button"></a>				</div>
			</div>
		</section>
		
		<section class="recent-posts" id="widget_thrive_related-2">
			<div class="scn">
				<div class="twr">
											<p class="ttl">Recent Articles</p>
									</div>
				<ul>
											<li>
														<a href="https://kernvalleysun.com/furryfriday-11-17-2017/">#FurryFriday (11/17/2017)</a>
													</li>
											<li>
														<a href="https://kernvalleysun.com/prescribed-burning-to-begin-above-springville/">PRESCRIBED BURNING TO BEGIN ABOVE SPRINGVILLE</a>
													</li>
											<li>
														<a href="https://kernvalleysun.com/sequoia-national-forest-celebrates-the-season-of-giving-with-free-christmas-tree-permits-to-fourth-graders/">SEQUOIA NATIONAL FOREST CELEBRATES THE SEASON OF GIVING WITH FREE CHRISTMAS TREE PERMITS TO FOURTH-GRADERS </a>
													</li>
											<li>
														<a href="https://kernvalleysun.com/veterans-honored-at-local-schools/">Veterans honored at local schools</a>
													</li>
											<li>
														<a href="https://kernvalleysun.com/november-is-veterans-remembrance-month-for-elks-lodges/">November is Veterans Remembrance  Month for Elks Lodges</a>
													</li>
									</ul>
			</div>
		</section>
		<section id="polls-widget-2"><div class="awr scn"><div class="twr"><p class="ttl">Polls</p></div>Sorry, there are no polls available at the moment.</div></section>						<div class="clear"></div>
		</aside>
			</div>
			
			<div class="clear"></div>
			<hr>
					</div>
						</div>
<div class="clear"></div>
<footer>
	
		<div class="ftw">
						<div class="wrp">
									<div class=" lst">
											</div>
								<div class="clear"></div>
			</div>
		</div>

		<div class="ftm ">
		<div class="wrp">
			<p>
									Copyright text 2017 by Kern Valley Sun. 											</p>
							<ul id="menu-footer" class="right"><li id="menu-item-2818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2818"><a href="https://kernvalleysun.com/">Home</a></li>
<li id="menu-item-2815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2815"><a href="https://kernvalleysun.com/news/">News</a></li>
<li id="menu-item-2816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2816"><a href="https://kernvalleysun.com/sports/">Sports</a></li>
<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="https://kernvalleysun.com/valley-life/">Valley Life</a></li>
<li id="menu-item-2819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2819"><a href="https://kernvalleysun.com/classifieds/">Classifieds</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="https://kernvalleysun.com/event/">Calendar</a></li>
<li id="menu-item-2811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2811"><a href="https://www.facebook.com/KernValleySun">Facebook</a></li>
<li id="menu-item-2812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2812"><a href="https://twitter.com/kvsun">Twitter</a></li>
<li id="menu-item-2813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2813"><a href="https://www.youtube.com/user/kernvalleysun1959">YouTube</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://kernvalleysun.com/contact/">Contact</a></li>
</ul>						<div class="clear"></div>
		</div>
	</div>
</footer>
	<div class="iqs">
		<ul>
							<li class="fk"
				    onclick="return ThriveApp.open_share_popup('//www.facebook.com/sharer/sharer.php?u=https://kernvalleysun.com/furryfriday-11-17-2017/', 545, 433);">
					<a href=""></a></li>
																			<li class="tw"
				    onclick="return ThriveApp.open_share_popup('https://twitter.com/share?text=#FurryFriday (11/17/2017):&url=https://kernvalleysun.com/furryfriday-11-17-2017/', 545, 433);">
					<a href=""></a></li>
					</ul>
	</div>


<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><div id="mm-payment-options-dialog"></div>
<div id="mm-payment-confirmation-dialog"></div>
<script>
	jQuery(document).ready(function(){
		if(jQuery.isFunction("dialog")) {
			jQuery("#mm-payment-options-dialog").dialog({autoOpen: false});
			jQuery("#mm-payment-confirmation-dialog").dialog({autoOpen: false});
		}
	});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var socialLoginVars = {"endpointUrl":"https:\/\/kernvalleysun.com\/wp-content\/plugins\/membermouse\/endpoints\/auth.php"};
var socialLoginVars = {"endpointUrl":"https:\/\/kernvalleysun.com\/wp-content\/plugins\/membermouse\/endpoints\/auth.php"};
var socialLoginVars = {"endpointUrl":"https:\/\/kernvalleysun.com\/wp-content\/plugins\/membermouse\/endpoints\/auth.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/js/common/mm-social_login.js?ver=2.2.7'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/membermouse/resources/js/common/jquery.blockUI.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/progressbar.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/selectable.min.js'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"ajaxurl":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php","is_editor_page":"","page_events":[],"is_single":"1","social_fb_app_id":"","dash_url":"https:\/\/kernvalleysun.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/thrive-visual-editor/editor/js/dist/frontend.min.js?ver=2.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThriveApp = {"ajax_url":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php","lazy_load_comments":"0","comments_loaded":"0","theme_uri":"https:\/\/kernvalleysun.com\/wp-content\/themes\/performag","infinite_scroll":"0","is_singular":"1","load_posts_url":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php?action=thrive_load_more_posts","load_related_posts_url":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php?action=thrive_load_more_related_posts","load_latest_posts_url":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php?action=thrive_load_more_latest_posts","current_page":"1","currentPostId":"4227","translations":{"ProductDetails":"Product Details"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/themes/performag/js/script.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/kernvalleysun.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.13'></script>
<script type='text/javascript' src='https://kernvalleysun.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
</body>
</html>	